
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200109172853
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20200109&category=ENTERTAINMENT&lopenr=200109818&Ref=AR&rssfeed=true
currentrequestunmodified: /entertainment/20200109/movie-review-underwater-is-soggy-sci-fi-monster-movie?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20200109&category=ENTERTAINMENT&lopenr=200109818&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.403
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Sussex Living" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Movie review: &#x2018;Underwater&#x2019; is soggy sci-fi monster movie - Entertainment - Sussex Living - Dover, DE</title>
<!-- Meta Tags - Global Article6 guid: 9BB6FF03-28E5-517E-E053-0100007F1742-->
<meta name="description" content="One second a woman is brushing her teeth; the next, the walls shake, lights flicker, water rushes in, people scream. The woman must act fast or everyone will die. That&#x2019;s the chaotic opening to &#x201c;Underwater,&#x201d; a soggy &#x201c;Alien&#x201d; knockoff and the latest entry in Hollywood&#x2019;s annual January fire sale, when studios trot out their less-than-stellar merchandise.At least it has Kristen Stewart starring as the woman practicing ill-timed oral hygiene. Cynical and" />
<meta property="bt:pubDate" content="20200109T17:18:29Z">
<meta property="bt:modDate" content="20200109T17:18:00Z">
<meta property="bt:keywords" content="dana-barbuto">
<meta property="bt:author" content="Dana Barbuto More Content Now">
<meta name="twitter:title" content="Movie review: 'Underwater' is soggy sci-fi monster movie">
<meta name="twitter:description" content="One second a woman is brushing her teeth; the next, the walls shake, lights flicker, water rushes in, people scream. The woman must act fast or everyone will die. That&#x2019;s the chaotic opening to &#x201c;Underwater,&#x201d; a soggy &#x201c;Alien&#x201d; knockoff and the latest entry in Hollywood&#x2019;s annual January fire sale, when studios trot out their less-than-stellar merchandise.At least it has Kristen Stewart starring as the woman practicing ill-timed oral hygiene. Cynical and">
<meta property="og:title" content="Movie review: 'Underwater' is soggy sci-fi monster movie"/>
<meta property="og:description" content="One second a woman is brushing her teeth; the next, the walls shake, lights flicker, water rushes in, people scream. The woman must act fast or everyone" />
<meta name="author" content="Dana Barbuto More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sussexcountian.com/storyimage/DE/20200109/ENTERTAINMENT/200109818/AR/0/AR-200109818.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sussexcountian.com/storyimage/DE/20200109/ENTERTAINMENT/200109818/AR/0/AR-200109818.jpg">
	<meta property="og:image:width" content="1919">
	<meta property="og:image:height" content="792">
	<meta property="vf:unique_id" content="siteDE-pub257-9BB6FF03-28E5-517E-E053-0100007F1742">
	<link rel="canonical" href="https://www.sussexcountian.com/entertainment/20200109/movie-review-underwater-is-soggy-sci-fi-monster-movie"/>
<link rel="amphtml" href="https://www.sussexcountian.com/entertainment/20200109/movie-review-underwater-is-soggy-sci-fi-monster-movie?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sussexcountian.com/entertainment/20200109/movie-review-underwater-is-soggy-sci-fi-monster-movie"
	},
    "headline": "Movie review: &#x2018;Underwater&#x2019; is soggy sci-fi monster movie",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sussexcountian.com/storyimage/DE/20200109/ENTERTAINMENT/200109818/AR/0/AR-200109818.jpg",
       	"height": 792,
       	"width": 1919
    },
    "url": "https://www.sussexcountian.com/article/20200109/ENTERTAINMENT/200109818",
    "thumbnailUrl": "https://www.sussexcountian.com/apps/pbcsi.dll/bilde?Site=DE&Date=20200109&Category=ENTERTAINMENT&ArtNo=200109818&Ref=AR",
    "dateCreated": "20200109T22:18:29Z",
    "datePublished": "20200109T22:18:29Z",
    "dateModified": "20200109T22:18:00Z",
    "author": [{"@type":"Person","name":"Dana Barbuto More Content Now"}],
    "creator": "Dana Barbuto More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Sussex Living",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sussexcountian.com/Global/images/head/nameplate/de-sussex_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["dana-barbuto"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Sussex Countian",
    "productID": "sussexcountian.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="145608998853021"/>
<meta name="twitter:site" content="@sussexcountian">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.403/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sussexcountian.com/news" target="_top">News</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Sports</a></li><li><a href="https://www.sussexcountian.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/sussexcountian/" target="_top">Obituaries</a></li><li><a href="https://www.sussexcountian.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sussexcountian.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sussexcountian.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.sussexcountian.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.sussexcountian.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCGG&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sussexcountian.com">
							<img class="mainheadnameplate" src="https://www.sussexcountian.com/Global/images/head/nameplate/de-sussex_logo.png"  alt="Sussex Living" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200109171830">
	<div class="inner">
		<h1 class="headline">Movie review: &#x2018;Underwater&#x2019; is soggy sci-fi monster movie</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sussexcountian.com/storyimage/DE/20200109/ENTERTAINMENT/200109818/AR/0/AR-200109818.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">This image shows Jessica Henwick, left, and Kristen Stewart in a scene from "Underwater." [Twentieth Century Fox]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dana Barbuto More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jan&nbsp;9,&nbsp;2020&nbsp;at&nbsp;5:18&nbsp;PM</span>
							<span class="article-meta-updated">Jan&nbsp;9,&nbsp;2020&nbsp;at&nbsp;5:18&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>One second a woman is brushing her teeth; the next, the walls shake, lights flicker, water rushes in, people scream. The woman must act fast or everyone will die. That&#x2019;s the chaotic opening to &#x201c;Underwater,&#x201d; a soggy &#x201c;Alien&#x201d; knockoff and the latest entry in Hollywood&#x2019;s annual January fire sale, when studios trot out their less-than-stellar merchandise.<br><br>At least it has Kristen Stewart starring as the woman practicing ill-timed oral hygiene. Cynical and tough as always, her Norah leads a crew of scientists scrambling to escape an underwater drilling station seven miles beneath the ocean surface. Outfitted with a peroxide-washed buzz cut, Norah is the station&#x2019;s ace mechanical engineer, which apparently involves opening a lot of doors. Sigourney Weaver&#x2019;s Ripley, she most definitely is not.<br><br>Joining her on this deep-sea Poseidon adventure are her captain (a wasted Vincent Cassel) and fellow scientists, played by John Gallagher Jr. (&#x201c;The Newsroom&#x201d;), Jessica Henwick (&#x201c;Game of Thrones&#x201d;), Mamoudou Athie (&#x201c;The Front Runner&#x201d;) and T.J. Miller (&#x201c;Silicon Valley&#x201d;), adding what&#x2019;s supposed to be comic relief. The six survivors are attempting to reach the evacuation transport pods but their path is blocked by malfunctioning equipment, wreckage, rubble, and dwindling supplies of oxygen, all caused by what is believed to be an earthquake. Where&#x2019;s Aquaman when you need him?<br><br>Spoiler alert! The tremor wasn&#x2019;t shifting geographical plates; it&#x2019;s a mysterious and ravenous species of deep-water predators, this film&#x2019;s version of the chest-bursting xenomorphs from &#x201c;Alien.&#x201d; The creatures represent Mother Nature, who credibly feels ripped off and disrespected by the crew mining her precious minerals. The script, by Brian Duffield (&#x201c;Insurgent&#x201d;) and Adam Cozad (&#x201c;The Legend of Tarzan&#x201d;), also touches on themes of love and sacrifice. Aaah!<br><br>It also demands Stewart do a lot of the heavy lifting in what amounts to a subaquatic haunted house. Channeling Ripley once again, Stewart spends a chunk of time running around clad in her skivvies. Give her underwear an MVP award because those black bikinis stayed put, when a lesser-quality garment would have ridden right up in all the wrong places. That would have made maneuvering and fending off those threatening life forms even more uncomfortable.<br><br>Stewart, known as an art-house darling (&#x201c;Clouds of Sils Maria,&#x201d; &#x201c;Personal Shopper&#x201d;), takes a risk in taking on a genre role. She does her level best to squeeze emotion from material that is &#x2026; well, all wet &#x2026; drowning in clich&#xe9;s and soaked in stupidity. Water puns are fun. <br><br>&#x201c;Underwater&#x201d; is from Holyoke native William Eubank, a cinematographer-turned-director working on a follow-up to his trippy sci-fi mind-bender &#x201c;The Signal.&#x201d; But his third time as a director is definitely not a charm, crippled by a script rife with laughable &#x201c;you-got-this&#x201d; dialogue, cheap jump scares and far too familiar imagery that&#x2019;s all instantly forgettable. No wonder it&#x2019;s been relegated to the January junk pile.<br><br>Dana Barbuto may be reached at dbarbuto@patriotledger.com or follow her on Twitter @dbarbuto_Ledger.<br><br>&#x201c;Underwater&#x201d;<br>Cast: Kristen Stewart, Vincent Cassel, T.J. Miller, Jessica Henwick, John Gallagher, Jr., Mamadou Athie. <br>(PG-13 for sci-fi action and terror, and brief strong language.) <br>Grade: C</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sussexcountian.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SXC" target="_top">My Profile</a></li><li><a href="https://www.sussexcountian.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sussexcountian.com/submit-announcements" target="_top">Submit an Announcement or Memorial</a></li><li><a href="https://www.sussexcountian.com/coupons" target="_blank">Coupons</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://delawaremarketplace.doverpost.com" target="_blank">Travidia</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Shopping</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com/" target="_blank">Community News</a></li><li><a href="http://www.doverpost.com" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com" target="_blank">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com" target="_blank">Milford Beacon</a></li><li><a href="http://www.scsuntimes.com" target="_blank">Smyrna/Clayton Sun-Times</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sussexcountian.com/sports" target="_top">Sussex Tech</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Sussex Central</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Indian River</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Basketball</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Baseball/Softball</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Football</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20200109&category=ENTERTAINMENT&lopenr=200109818&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Sussex Living  ~ 1196 S. Little Creek Rd., Dover, DE 19901<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.sussexcountian.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sussexcountian.com" target="_top">Home</a></li><li><a href="https://www.sussexcountian.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18501"><a href="https://www.sussexcountian.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18502"><a href="https://www.sussexcountian.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18503"><a href="https://www.sussexcountian.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18504"><a href="https://www.sussexcountian.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18505"><a href="https://www.sussexcountian.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.sussexcountian.com/business-news" target="_top">Business</a></li><li><a href="https://www.sussexcountian.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18508"><a href="https://www.sussexcountian.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.sussexcountian.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18511"><a href="https://www.sussexcountian.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18512"><a href="https://www.sussexcountian.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18513"><a href="https://www.sussexcountian.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18514"><a href="https://www.sussexcountian.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18493"><a href="https://www.sussexcountian.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38550"><a href="https://www.sussexcountian.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sussexcountian.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52547"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"18518"><a href="https://www.sussexcountian.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18519"><a href="https://www.sussexcountian.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18520"><a href="https://www.sussexcountian.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18521"><a href="https://www.sussexcountian.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18522"><a href="https://www.sussexcountian.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18523"><a href="https://www.sussexcountian.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18524"><a href="https://www.sussexcountian.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18525"><a href="https://www.sussexcountian.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46285"><a href="https://www.sussexcountian.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.sussexcountian.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18528"><a href="https://www.sussexcountian.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18529"><a href="https://www.sussexcountian.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18530"><a href="https://www.sussexcountian.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/sussexcountian/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sussexcountian.com/photos" target="_top">Photos</a></li><li><a href="https://www.sussexcountian.com/videos" target="_top">Videos</a></li><li><a href="http://www.doverpost.com/section/blogs" target="_blank">Blogs</a></li><li><a href="https://www.sussexcountian.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.sussexcountian.com/contests" target="_top">Contests</a></li><li><a href="https://www.sussexcountian.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sussexcountian.com/special-sections" target="_blank">Special Sections</a></li><li><a href="https://www.sussexcountian.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.sussexcountian.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.sussexcountian.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sussexcountian.com/section/promoted//?prx_adpz=2260" target="_top">From Our Advertisers</a></li><li><a href="https://www.sussexcountian.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sussexcountian.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SXC" target="_top">My Profile</a></li><li><a href="https://www.sussexcountian.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.sussexcountian.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sussexcountian.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sussexcountian.com/homes" target="_top">Homes</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_top">Find&Save</a></li><li><a href="http://sussexcountian.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/thesussexcountian""
								target="_blank"
								title="Sussex Living Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/sussexcountian""
								target="_blank"
								title="Sussex Living Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Sussex Living RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sussexcountian.com/contact"
								title="Contact Sussex Living">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.403/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-09&nbsp;18:52:41-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1908308714"></script>
</body>
</html>
