
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200527152744
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20200527&category=NEWS&lopenr=200529851&Ref=AR&rssfeed=true
currentrequestunmodified: /news/20200527/changing-landscape-of-health-care-in-delaware?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20200527&category=NEWS&lopenr=200529851&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.460
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Sussex Living" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> The changing landscape of health care in Delaware - News - Sussex Living - Dover, DE</title>
<!-- Meta Tags - Global Article6 guid: CD5AC839-B3E4-40D0-9D0A-5D6ECA09A7B1-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200527T15:08:58Z">
<meta property="bt:modDate" content="20200527T15:20:00Z">
<meta property="bt:keywords" content="Beltone,DOPO,Health&20care,hearing&20loss,HOCO,MIBE,MITR,SMSU,SUCO">
<meta property="bt:author" content="Meredith Newman, Delaware News Journal, USA TODAY NETWORK">
<meta name="twitter:title" content="The changing landscape of health care in Delaware">
<meta name="twitter:description" content="With elective procedures on hold, there has been a significant reduction in revenue, health system executives said, while fewer patients are seeking hospital care because of fear of contracting COVID-19.
">
<meta property="og:title" content="The changing landscape of health care in Delaware"/>
<meta property="og:description" content="With elective procedures on hold, there has been a significant reduction in revenue, health system executives said, while fewer patients are seeking" />
<meta name="author" content="Meredith Newman, Delaware News Journal, USA TODAY NETWORK">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sussexcountian.com/storyimage/DE/20200527/NEWS/200529851/AR/0/AR-200529851.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sussexcountian.com/storyimage/DE/20200527/NEWS/200529851/AR/0/AR-200529851.jpg">
	<meta property="og:image:width" content="900">
	<meta property="og:image:height" content="600">
	<meta property="vf:unique_id" content="siteDE-pub257-CD5AC839-B3E4-40D0-9D0A-5D6ECA09A7B1">
	<link rel="canonical" href="https://www.sussexcountian.com/news/20200527/changing-landscape-of-health-care-in-delaware"/>
<link rel="amphtml" href="https://www.sussexcountian.com/news/20200527/changing-landscape-of-health-care-in-delaware?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sussexcountian.com/news/20200527/changing-landscape-of-health-care-in-delaware"
	},
    "headline": "The changing landscape of health care in Delaware",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sussexcountian.com/storyimage/DE/20200527/NEWS/200529851/AR/0/AR-200529851.jpg",
       	"height": 600,
       	"width": 900
    },
    "url": "https://www.sussexcountian.com/article/20200527/NEWS/200529851",
    "thumbnailUrl": "https://www.sussexcountian.com/apps/pbcsi.dll/bilde?Site=DE&Date=20200527&Category=NEWS&ArtNo=200529851&Ref=AR",
    "dateCreated": "20200527T20:08:58Z",
    "datePublished": "20200527T20:08:58Z",
    "dateModified": "20200527T20:20:00Z",
    "author": [{"@type":"Person","name":"Meredith Newman, Delaware News Journal, USA TODAY NETWORK"}],
    "creator": "Meredith Newman, Delaware News Journal, USA TODAY NETWORK",
    "publisher": {
       "@type": "Organization",
       "name": "Sussex Living",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sussexcountian.com/Global/images/head/nameplate/de-sussex_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Carousel / Featured","DE_Dover - doverpost.com","DE_Georgetown - sussexcountian.com","DE_Hockessin - hockessincommunitynews.com","DE_Middletown - middletowntranscript.com","DE_Milford - milfordbeacon.com","DE_Smyrna - scsuntimes.com","Boomers","Health","ATM Mature Families","Beltone","DOPO","Health care","hearing loss","HOCO","MIBE","MITR","SMSU","SUCO"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Sussex Countian",
    "productID": "sussexcountian.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="145608998853021"/>
<meta name="twitter:site" content="@sussexcountian">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.460/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sussexcountian.com/news" target="_top">News</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Sports</a></li><li><a href="https://www.sussexcountian.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/sussexcountian/" target="_top">Obituaries</a></li><li><a href="https://www.sussexcountian.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sussexcountian.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sussexcountian.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.sussexcountian.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.sussexcountian.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCGG&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sussexcountian.com">
							<img class="mainheadnameplate" src="https://www.sussexcountian.com/Global/images/head/nameplate/de-sussex_logo.png"  alt="Sussex Living" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200527152000">
	<div class="inner">
		<h1 class="headline">The changing landscape of health care in Delaware</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sussexcountian.com/storyimage/DE/20200527/NEWS/200529851/AR/0/AR-200529851.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Appoquinimink school district teacher Brian Clifton used a 3D printer to create these face shields and ear savers for nurses at Crozer Hospital in Chester, Pennsylvania.</div>
                <div class="credit">Submitted photo</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Meredith Newman, Delaware News Journal, USA TODAY NETWORK
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">May&nbsp;27,&nbsp;2020&nbsp;at&nbsp;3:08&nbsp;PM</span>
							<span class="article-meta-updated">May&nbsp;27,&nbsp;2020&nbsp;at&nbsp;3:20&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">With elective procedures on hold, there has been a significant reduction in revenue, health system executives said, while fewer patients are seeking hospital care because of fear of contracting COVID-19.</p>
					<p><p>As the coronavirus continues to alter almost every aspect of life in Delaware, health care is no exception.</p>
<p>Hospitals have reported significant financial losses. Practitioners are using telemedicine more than ever. And fewer patients are seeking health care.</p>
<p>"Financially, yes it is a challenge," Dr. David Tam, CEO of Beebe Healthcare told Delaware Online in April. "We continue to do well in terms of staying above water. And we intend to be here for the next 100 years."</p>
<p>But what will those years look like?</p>
<p>Show me the money</p>
<p>Since hospitals temporarily suspended elective procedures, there has been a significant reduction in revenue, health system executives said. Fewer patients are also seeking necessary care because many are afraid to go to hospitals out of fear of contracting the virus.</p>
<p>The increased need &ndash; and sometimes higher prices &ndash; for personal protective equipment and testing supplies has also burdened hospital budgets.</p>
<p>In April, hospitals across the country received $50 billion in funding aid relief from Congress. The money is intended to help cover expenses and loss of revenue. The American Hospital Association estimates that hospital are losing about $50 billion a month.</p>
<p>This has led to the furloughing or layoff off of health care workers. Trinity Health Mid-Atlantic, which owns Saint Francis Healthcare, announced in April it will furlough some employees and reduce executives' salaries.</p>
<p>A hospital spokesman declined to say how many employees have been furloughed at Saint Francis.</p>
<p>And though Delaware acute hospitals received about $85 million in aid, this money covers only about two weeks of losses, hospital executives say.</p>
<p>"I have incredible anxiety about some of our members being able to exist ... absent of financial support," said Wayne Smith, president and CEO of the Delaware Healthcare Association, which represents all the acute care hospitals in the state.</p>
<p>Depending on the amount of money hospitals receive in aid, Smith said health systems may have to raise its prices in order to remain financially stable.</p>
<p>The doctor will see you now &ndash; on your phone</p>
<p>Like many practices in Delaware, First State Orthopaedics' waiting room used to be bustling. Dr. Joseph Straight was in the office five days a week, treating dozens of patients.</p>
<p>Now, he and his colleagues are seeing between 20 to 30% of their normal volume. Most of the appointments are done via telemedicine.</p>
<p>This has become the new normal for primary care physicians and specialists. For Straight, relying on telemedicine these past few months has made him realize what can be done via FaceTime &ndash; and what can't.</p>
<p>"I do believe that we will see the increase in utilization of telemedicine going forward, even after COVID-19," said Straight, the president of the Medical Society of Delaware. "It it will be used differently among specialties. In orthopedics, you're going to see post-op checks and follow-ups on wounds through the phone."</p>
<p>In the midst of the pandemic, regulations around telemedicine &ndash; and its reimbursement by insurers &ndash; has loosened. While Straight believes most of the regulations will return, he hopes some of the rules will continued to be relaxed.</p>
<p>Straight said telemedicine has allowed provides to give patients the care they need "at the right time," instead of appointments being delayed or avoided because of the pandemic.</p>
<p>Telemedicine also allowed his practice to conserve personal protective equipment and keep health workers safe, by avoiding an influx of patients coming into the office.</p>
<p>But there's only so much telemedicine can do.</p>
<p>It will never take away the importance of an in-person, physical examination, he said.</p>
<p>"There is some concern in the medical community," he said, "that if you're not touching somebody, listening to their heartbeat, making a diagnosis is difficult. We're always worried about the liabilities."</p>
<p>Back to the future</p>
<p>Even before the pandemic hit Delaware, some independent practitioners struggled to keep their businesses open &ndash; overhead costs were high and reimbursement rates were low.</p>
<p>Now as Delaware begins to reopen its economy, it raises the question of if these practices will still be able to remain open, or if health systems will continue to dominate the health care landscape in the state.</p>
<p>Patrick Harker, president and CEO of the Federal Reserve Bank of Philadelphia, said in early May that the Federal Reserve is "thinking carefully about setting up facilities that can provide direct lending to colleges, universities, and nonprofit medical institutions."</p>
<p>Harker said this is "crucial" for Delaware because of how essential educational institutions and hospitals are to the state's economy, making up about 17.4% of the workforce.</p>
<p>Straight, the president of the medical society, believes social distancing requirements will change how doctors' offices are managed, especially since people will likely be nervous to go to a medical facility for the coming months.</p>
<p>And these precautions will cost money.</p>
<p>"It's very tough to be in private practice," he said. "The landscape of medicine &ndash; it's tough for everybody."</p>
<p>"Do I think the pandemic is going to change things? Yes."</p>
</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.sussexcountian.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SXC" target="_top">My Profile</a></li><li><a href="https://www.sussexcountian.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sussexcountian.com/submit-announcements" target="_top">Submit an Announcement or Memorial</a></li><li><a href="https://www.sussexcountian.com/coupons" target="_blank">Coupons</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://delawaremarketplace.doverpost.com" target="_blank">Travidia</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Shopping</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com/" target="_blank">Community News</a></li><li><a href="http://www.doverpost.com" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com" target="_blank">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com" target="_blank">Milford Beacon</a></li><li><a href="http://www.scsuntimes.com" target="_blank">Smyrna/Clayton Sun-Times</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sussexcountian.com/sports" target="_top">Sussex Tech</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Sussex Central</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Indian River</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Basketball</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Baseball/Softball</a></li><li><a href="https://www.sussexcountian.com/sports" target="_top">Football</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20200527&category=NEWS&lopenr=200529851&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Sussex Living  ~ 1196 S. Little Creek Rd., Dover, DE 19901<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.sussexcountian.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sussexcountian.com" target="_top">Home</a></li><li><a href="https://www.sussexcountian.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18501"><a href="https://www.sussexcountian.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18502"><a href="https://www.sussexcountian.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18503"><a href="https://www.sussexcountian.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18504"><a href="https://www.sussexcountian.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18505"><a href="https://www.sussexcountian.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.sussexcountian.com/business-news" target="_top">Business</a></li><li><a href="https://www.sussexcountian.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18508"><a href="https://www.sussexcountian.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.sussexcountian.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18511"><a href="https://www.sussexcountian.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18512"><a href="https://www.sussexcountian.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18513"><a href="https://www.sussexcountian.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18514"><a href="https://www.sussexcountian.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18493"><a href="https://www.sussexcountian.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38550"><a href="https://www.sussexcountian.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sussexcountian.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52547"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"18518"><a href="https://www.sussexcountian.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18519"><a href="https://www.sussexcountian.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18520"><a href="https://www.sussexcountian.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18521"><a href="https://www.sussexcountian.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18522"><a href="https://www.sussexcountian.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18523"><a href="https://www.sussexcountian.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18524"><a href="https://www.sussexcountian.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18525"><a href="https://www.sussexcountian.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46285"><a href="https://www.sussexcountian.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.sussexcountian.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18528"><a href="https://www.sussexcountian.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18529"><a href="https://www.sussexcountian.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18530"><a href="https://www.sussexcountian.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/sussexcountian/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sussexcountian.com/photos" target="_top">Photos</a></li><li><a href="https://www.sussexcountian.com/videos" target="_top">Videos</a></li><li><a href="https://www.sussexcountian.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.sussexcountian.com/contests" target="_top">Contests</a></li><li><a href="https://www.sussexcountian.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sussexcountian.com/special-sections" target="_blank">Special Sections</a></li><li><a href="https://www.sussexcountian.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.sussexcountian.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.sussexcountian.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sussexcountian.com/section/promoted//?prx_adpz=2260" target="_top">From Our Advertisers</a></li><li><a href="https://www.sussexcountian.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sussexcountian.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SXC" target="_top">My Profile</a></li><li><a href="https://www.sussexcountian.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/dedov" target="_blank">Classifieds</a></li><li><a href="https://www.sussexcountian.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.sussexcountian.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sussexcountian.com/homes" target="_top">Homes</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_top">Find&Save</a></li><li><a href="http://sussexcountian.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.sussexcountian.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sussexcountian.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/thesussexcountian""
								target="_blank"
								title="Sussex Living Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/sussexcountian""
								target="_blank"
								title="Sussex Living Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sussexcountian.com/section/feed"
								target="_blank"
								title="Sussex Living RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sussexcountian.com/contact"
								title="Contact Sussex Living">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.460/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-27&nbsp;16:32:58-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=124032894"></script>
</body>
</html>
