<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Adopted: Delaware SPCA's longest-term resident, Charlize</title><meta property=og:title content="Delaware SPCA's longest-term resident, Charlize, gets adopted"/><link rel=amphtml href=https://amp.sussexcountian.com/amp/3765705001 /><meta property=article:author content="Shannon Marvel McNaught"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.sussexcountian.com /><link rel=preconnect href=https://user.sussexcountian.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.sussexcountian.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.sussexcountian.com/NSUS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z303b70f65.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3bca813c2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-9854e61a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-786ee224.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fba619e3-8c74-4764-97f5-cca0a1d11282/7e4cd38b-a84f-4eca-9e22-5c13aaed3f21/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3765943001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home."/><meta property=og:description content="Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home."/><meta property=fb:pages content=166945673473404 /><meta property=fb:app_id content=989448601475547 /><link rel=canonical href=https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/ /><meta property=og:url content=https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/ /><meta property=og:site_name content="Sussex Countian"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2953,1661,x1,y442&width=2953&height=1661&format=pjpg&auto=webp"/><meta property=og:image:width content=2953 /><meta property=og:image:height content=1661 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2953,1661,x1,y442&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@sussexcountian /><meta name=twitter:creator content=@sussexcountian /><meta name=twitter:title content="Delaware SPCA's longest-term resident, Charlize, gets adopted"/><meta name=twitter:description content="Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Sussex Countian" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 31.71"><path d="M-.21 21.2h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17C1.01 3.31 5.09.09 11.17.09c6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86C4.05 31.62.14 27.1-.21 21.2zm30.76.26V.69h2.87v20.5c0 5.65 3.04 7.9 8.34 7.9 5.04 0 8.25-2.26 8.25-7.9V.69h2.87v20.76c0 7.04-4.69 10.16-11.29 10.16-6.61-.08-11.04-3.2-11.04-10.15zm29.62-.26h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.69c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-8 .09-11.99-4.43-12.34-10.33zm29.62 0h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-7.99.09-11.9-4.43-12.25-10.33zM120.71.69h20.67v2.52h-17.81v10.95h16.33v2.43h-16.33v11.9h18.33v2.61h-21.1V.69h-.09zm39.7 14.86L150.51.7h3.3l8.25 12.86h.09L170.4.7h3.13l-9.82 14.94 10.25 15.46h-3.39l-8.6-13.46h-.09l-8.77 13.46h-3.21l10.51-15.55zM183.09.69h7.56v24.06h13.64v6.34h-21.2V.69zm26.23 0h7.56v30.4h-7.56V.69zm12.51 0h7.82l4.78 15.98a89.47 89.47 0 011.39 5.39h.09s.78-3.13 1.39-5.39L241.99.69h7.64l-9.99 30.4h-7.82L221.83.69zm32.92 0h7.56v30.4h-7.56V.69zm13.81 0h7.56l9.03 15.29c.43.87 2.08 3.91 2.08 3.91h.09s-.09-3.65-.09-4.69V.69h7.38v30.4h-7.56l-9.03-15.03a74.94 74.94 0 01-2.17-4.08h-.09s.09 3.91.09 4.95V31.1h-7.38V.69h.09zm35.19 26.85c-2.61-2.87-4.08-6.86-4.08-11.55 0-4.78 1.65-8.95 4.52-11.9C306.7 1.56 310.26 0 314.6 0c7.82 0 12.51 4.17 13.46 10.51h-7.3c-.52-2.43-2.61-4.34-5.91-4.34-5.04 0-7.56 4.17-7.56 9.73s2.87 9.73 7.64 9.73c4 0 6.25-2.61 6.6-5.3v-.09h-5.73v-5.56h12.68v16.33h-5.3l-.43-3.65c-2 3.13-4.95 4.34-8.6 4.34-4.32.09-7.89-1.47-10.4-4.16z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2020THANKS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/sussexcountian/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2020THANKS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-sussex-C6467-high_impact-lifestyle-pets-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Pets data-c-ssts=PETS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Delaware SPCA's longest-term resident, Charlize, gets adopted</h1><div class=gnt_ar_by><a href=/staff/5388544002/shannon-marvel-mcnaught/ class="gnt_ar_by_a gnt_ar_by_a__fi">Shannon Marvel McNaught</a><div class=gnt_ar_pb>Sussex Countian</div></div><div class=gnt_ar_dt aria-label="Published 2:52 p.m. ET Nov. 18, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/ data-ss-t="Delaware SPCA's longest-term resident, Charlize, gets adopted" data-ss-d="Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F&text=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted%20-%20from%20Sussex%20Countian&body=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted%0A%0ACharlize%20the%20dog%20spent%20866%20days%20in%20the%20Newark%2C%20Delaware%20shelter%20before%20finding%20a%20home.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Charlize gets adopted from the Delaware SPCA"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-sussex-C6467&#34;,&#34;pn&#34;:&#34;Sussex Countian&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/pets&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NSUS&#34;,&#34;createDate&#34;:&#34;2020-11-18T19:10:38Z&#34;,&#34;credit&#34;:&#34;Sussex Countian&#34;,&#34;duration&#34;:33000,&#34;headline&#34;:&#34;Delaware SPCA: Charlize has left the building!&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fba619e3-8c74-4764-97f5-cca0a1d11282/7e4cd38b-a84f-4eca-9e22-5c13aaed3f21/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3765943001&#34;,&#34;id&#34;:&#34;3765943001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/11/18/NSUS/21b42f0d-4417-4de3-8d38-5fc07b80eef3-charlize2_-_Copy.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-11-18T19:10:38Z&#34;,&#34;keywords&#34;:&#34;Delaware SPCA,Dogs,Animal Rescues&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/fba619e3-8c74-4764-97f5-cca0a1d11282/7e4cd38b-a84f-4eca-9e22-5c13aaed3f21/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Sussex Countian&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.sussexcountian.com/videos/lifestyle/pets/2020/11/18/charlize-gets-adopted-delaware-spca/3765943001/&#34;},&#34;promoBrief&#34;:&#34;Charlize was the longest-term resident of Delaware SPCA's Newark shelter until she was adopted by Anna and Matthew.&#34;,&#34;propertyName&#34;:&#34;GM2DE&#34;,&#34;publishDate&#34;:&#34;2020-11-18T19:18:16Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;lifestyle&#34;,&#34;subsection&#34;:&#34;pets&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;7d132dea-776d-482b-b4dd-b450baf19091&#34;,&#34;name&#34;:&#34;Delaware SPCA&#34;},{&#34;id&#34;:&#34;1f9dba9b-1963-44d7-870a-65c330319f77&#34;,&#34;name&#34;:&#34;Dogs&#34;},{&#34;id&#34;:&#34;ee9e4ff2-0be7-4359-b638-d8f6b39a32f0&#34;,&#34;name&#34;:&#34;Animal Rescues&#34;}],&#34;title&#34;:&#34;Charlize gets adopted from the Delaware SPCA&#34;,&#34;url&#34;:&#34;/videos/lifestyle/pets/2020/11/18/charlize-gets-adopted-delaware-spca/3765943001/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player" data-t-l=${tc}|tealplayer|playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/11/18/NSUS/21b42f0d-4417-4de3-8d38-5fc07b80eef3-charlize2_-_Copy.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Charlize gets adopted from the Delaware SPCA" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vt data-c-et="Charlize gets adopted from the Delaware SPCA"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Charlize was the longest-term resident of Delaware SPCA's Newark shelter until she was adopted by Anna and Matthew." data-c-credit="Sussex Countian"></div></aside><p class=gnt_ar_b_p>The longest-term resident of Delaware SPCA, a 4-year-old mixed-breed dog named Charlize, has been adopted after 866 days in the Newark animal shelter.</p><p class=gnt_ar_b_p>Charlize was transferred to Delaware SPCA in July 2018 from a partner agency, where she had already spent five months waiting for a home. By the time she found her family, the sweet, active pup had spent 990 days total in a shelter -- more than half her life.</p><p class=gnt_ar_b_p>Delaware SPCA takes in more than 1,000 dogs and cats every year, providing them with shelter, food, veterinary care and socialization until they find homes, which typically takes between a few days and a few months.</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/lifestyle/pets/2020/11/18/longest-term-resident-delaware-spca-finds-home/3765718001/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Delaware SPCA's longest-term resident finds home" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg3765718001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=3765718001><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2953,1661,x1,y442&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2953,1661,x1,y442&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=7><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Delaware SPCA's longest-term resident finds home" aria-label="Charlize has spent more than half her life in a shelter."></div></a><p class=gnt_ar_b_p>Occasionally, there are long-term residents, like Charlize, who end up staying longer before finding a home.</p><p class=gnt_ar_b_p>“Despite promoting Charlize and introducing her to prospective adopters over the months and years, we didn’t find anyone who thought that Charlize was the right fit for their family,” said Anne Cavanaugh, Delaware SPCA’s Executive Director. “Sometimes there is no explanation for an animal getting overlooked time and again except that it’s just not the right match. We are thrilled that Anna and Matthew came along when they did.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-native-article_link-lifestyle-pets-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Anna and Matthew, of New Castle, recently bought a home after Matthew's return from deployment.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/lifestyle/pets/2020/11/18/delaware-rescue-dog-star-3-k-followers-2-books/6260760002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Ocean View rescue dog boasts 3,000 followers, 2 books as he tries to 'save the hoomans'</a></p><p class=gnt_ar_b_p>“The only thing missing was a new addition to our family, so we decided we needed a fur baby," Anna said.</p><p class=gnt_ar_b_p>The couple was drawn to Charlize for her appearance and the fact that she enjoys some of the same things they do.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-native-article_link-lifestyle-pets-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Charlize looked like such a loving, smiley dog, and the fact she is active and loves to be outdoors was a plus,” Anna said.</p><p class=gnt_ar_b_p>The couple did not know that Charlize had been in the shelter so long.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/lifestyle/pets/2020/09/20/k-9-blue-mourned-lewes-police-department/5844403002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Lewes Police Department mourns K-9 Blue who 'just wanted to please'</a></p><p class=gnt_ar_b_p>“We weren't aware of how long she had been in the shelter until we met her and honestly couldn't figure it out,” Anna said. “She was such a sweetie the whole time we were there meeting her. And now, seeing how excited she is to be home and with people loving her makes us so happy!”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Charlize, who has been home for three days and already sleeps in bed with her new family, is enjoying her life after waiting so long to find happiness.</p><p class=gnt_ar_b_p>“I am happy that she seems to trust us already,” Anna said. “It’s like we have known her much longer than we have.”</p><p class=gnt_ar_b_p><a href=http://delspca.org target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Find out more about the Delaware SPCA here.</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/politics/2020/11/17/delaware-sees-new-restrictions-restaurants-covid-19-cases-surge/6322717002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Delaware adds new restrictions on restaurants, indoor gatherings as COVID-19 cases surge</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/life/2020/11/17/young-activist-finds-inspiration-her-hair-my-rainbow/6247404002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Wilmington transgender teen releases first book, 'My Rainbow,' with Penguin Books</a></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/ data-ss-t="Delaware SPCA's longest-term resident, Charlize, gets adopted" data-ss-d="Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F&text=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted%20-%20from%20Sussex%20Countian&body=Delaware%20SPCA's%20longest-term%20resident%2C%20Charlize%2C%20gets%20adopted%0A%0ACharlize%20the%20dog%20spent%20866%20days%20in%20the%20Newark%2C%20Delaware%20shelter%20before%20finding%20a%20home.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-sussex-C6467-poster-lifestyle-pets-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F&marketName=sussexcountian&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-poster_scroll-lifestyle-pets-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_btf-lifestyle-pets-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Sussex Countian - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.sussexcountian.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.sussexcountian.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.sussexcountian.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.sussexcountian.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.sussexcountian.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.sussexcountian.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.sussexcountian.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Georgetown class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.sussexcountian.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.sussexcountian.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.sussexcountian.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Fadopted-delaware-spcas-longest-resident-charlize%2F3765705001%2F&marketName=sussexcountian&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.sussexcountian.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.sussexcountian.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/TheSussexCountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/Sussex_Countian class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/thesussexcountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SCGG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.sussexcountian.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3bca813c2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg3765718001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=7>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/picture-gallery/lifestyle/pets/2020/11/18/longest-term-resident-delaware-spca-finds-home/3765718001/ data-ss-t="Delaware SPCA's longest-term resident finds home" data-ss-d="Charlize has spent more than half her life in a shelter."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Flongest-term-resident-delaware-spca-finds-home%2F3765718001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Flongest-term-resident-delaware-spca-finds-home%2F3765718001%2F&text=Delaware%20SPCA's%20longest-term%20resident%20finds%20home&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Delaware%20SPCA's%20longest-term%20resident%20finds%20home%20-%20from%20Sussex%20Countian&body=Delaware%20SPCA's%20longest-term%20resident%20finds%20home%0A%0ACharlize%20has%20spent%20more%20than%20half%20her%20life%20in%20a%20shelter.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Flifestyle%2Fpets%2F2020%2F11%2F18%2Flongest-term-resident-delaware-spca-finds-home%2F3765718001%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.sussexcountian.com/picture-gallery/lifestyle/pets/2020/11/18/longest-term-resident-delaware-spca-finds-home/3765718001/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_gallery_companion-lifestyle-pets-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-de-sussex-C6467-poster_gallery_companion-lifestyle-pets-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z315f2a8a6.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3x4ap+3xnC4VtwHM3NieFIatZT8w.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/3765718001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Delaware SPCA's longest-term resident, Charlize, gets adopted","description":"Charlize the dog spent 866 days in the Newark, Delaware shelter before finding a home.","url":"https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexcountian.com/story/lifestyle/pets/2020/11/18/adopted-delaware-spcas-longest-resident-charlize/3765705001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2867,2867,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/18/NSUS/1c97ec14-7324-4196-8aea-31f82b630350-Charlize_-_Copy.jpg?crop=2953,1661,x1,y442&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-18T19:52:21Z","dateCreated":"2020-11-18T19:52:21Z","dateModified":"2020-11-18T19:52:21Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Sussex Countian","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/sussexcountian/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Shannon Marvel McNaught"],"keywords":["ssts:lifestyle:pets","type:story","tag:Delaware SPCA","tag:Dogs","tag:Animal Rescues","tag:Newark, DE","tag:New Castle, DE"],"metadata":"{\"id\":\"3765705001\",\"siteCode\":\"NSUS\",\"contentSourceCode\":\"NSUS\",\"ssts\":\"lifestyle:pets\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Charlize gets adopted from the Delaware SPCA","description":"Charlize was the longest-term resident of Delaware SPCA's Newark shelter until she was adopted by Anna and Matthew. Sussex Countian","thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/11/18/NSUS/21b42f0d-4417-4de3-8d38-5fc07b80eef3-charlize2_-_Copy.jpg?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2020-11-18T19:10:38Z"}]</script></body></html>