<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Collaborations create innovative forest wetland project near Frankford</title><meta property=og:title content="Collaborations create innovative forest wetland project near Frankford"/><link rel=amphtml href=https://amp.sussexcountian.com/amp/7474819002 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.sussexcountian.com /><link rel=preconnect href=https://user.sussexcountian.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.sussexcountian.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.sussexcountian.com/NSUS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z343c41a59.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5166820001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County."/><meta property=og:description content="A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County."/><meta property=fb:pages content=166945673473404 /><meta property=fb:app_id content=989448601475547 /><link rel=canonical href=https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/ /><meta property=og:url content=https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/ /><meta property=og:site_name content="Sussex Countian"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?crop=1599,900,x0,y148&width=1599&height=900&format=pjpg&auto=webp"/><meta property=og:image:width content=1599 /><meta property=og:image:height content=900 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?crop=1599,900,x0,y148&width=1599&height=799&format=pjpg&auto=webp"/><meta name=twitter:site content=@sussexcountian /><meta name=twitter:creator content=@sussexcountian /><meta name=twitter:title content="Collaborations create innovative forest wetland project near Frankford"/><meta name=twitter:description content="A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Sussex Countian" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 31.71"><path d="M-.21 21.2h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17C1.01 3.31 5.09.09 11.17.09c6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86C4.05 31.62.14 27.1-.21 21.2zm30.76.26V.69h2.87v20.5c0 5.65 3.04 7.9 8.34 7.9 5.04 0 8.25-2.26 8.25-7.9V.69h2.87v20.76c0 7.04-4.69 10.16-11.29 10.16-6.61-.08-11.04-3.2-11.04-10.15zm29.62-.26h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.69c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-8 .09-11.99-4.43-12.34-10.33zm29.62 0h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-7.99.09-11.9-4.43-12.25-10.33zM120.71.69h20.67v2.52h-17.81v10.95h16.33v2.43h-16.33v11.9h18.33v2.61h-21.1V.69h-.09zm39.7 14.86L150.51.7h3.3l8.25 12.86h.09L170.4.7h3.13l-9.82 14.94 10.25 15.46h-3.39l-8.6-13.46h-.09l-8.77 13.46h-3.21l10.51-15.55zM183.09.69h7.56v24.06h13.64v6.34h-21.2V.69zm26.23 0h7.56v30.4h-7.56V.69zm12.51 0h7.82l4.78 15.98a89.47 89.47 0 011.39 5.39h.09s.78-3.13 1.39-5.39L241.99.69h7.64l-9.99 30.4h-7.82L221.83.69zm32.92 0h7.56v30.4h-7.56V.69zm13.81 0h7.56l9.03 15.29c.43.87 2.08 3.91 2.08 3.91h.09s-.09-3.65-.09-4.69V.69h7.38v30.4h-7.56l-9.03-15.03a74.94 74.94 0 01-2.17-4.08h-.09s.09 3.91.09 4.95V31.1h-7.38V.69h.09zm35.19 26.85c-2.61-2.87-4.08-6.86-4.08-11.55 0-4.78 1.65-8.95 4.52-11.9C306.7 1.56 310.26 0 314.6 0c7.82 0 12.51 4.17 13.46 10.51h-7.3c-.52-2.43-2.61-4.34-5.91-4.34-5.04 0-7.56 4.17-7.56 9.73s2.87 9.73 7.64 9.73c4 0 6.25-2.61 6.6-5.3v-.09h-5.73v-5.56h12.68v16.33h-5.3l-.43-3.65c-2 3.13-4.95 4.34-8.6 4.34-4.32.09-7.89-1.47-10.4-4.16z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/sussexcountian/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://marketplaceadsonline.com/marketplace/dedov/category/Announcements/Legals data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Sussex" title="Weather in Sussex" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-sussex-C6467-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Collaborations create innovative forest wetland project near Frankford</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published 5:09 p.m. ET May 27, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/ data-ss-t="Collaborations create innovative forest wetland project near Frankford" data-ss-d="A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F&text=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford%20-%20from%20Sussex%20Countian&body=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford%0A%0AA%20project%20to%20add%20native%20wetland%20vegetation%20that%20will%20restore%20natural%20habitat%20and%20improve%20water%20quality%20is%20taking%20root%20this%20month%20in%20Sussex%20County.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Mom and baby meet after mom wakes from medically-induced coma"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-sussex-C6467&#34;,&#34;pn&#34;:&#34;Sussex Countian&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Mom and baby meet after mom wakes from medically-induced coma&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5166820001&#34;,&#34;id&#34;:&#34;5166820001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/19/USAT/da6bbf9d-f115-4bcd-8b7a-0e0be325d838-16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;keywords&#34;:&#34;Coronavirus COVID-19,Overall Positive,disease,hospitalists,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/05/19/mom-and-baby-meet-after-mom-wakes-medically-induced-coma/5166820001/&#34;},&#34;promoBrief&#34;:&#34;Serena Torres is meeting her four-month-old baby for the first time after waking up from a medically-induced coma to help her fight COVID-19.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;681c1491-b827-4782-b741-5c2eb2cd7ca3&#34;,&#34;name&#34;:&#34;hospitalists&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Mom and baby meet after mom wakes from medically-induced coma&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/05/19/mom-and-baby-meet-after-mom-wakes-medically-induced-coma/5166820001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/19/USAT/da6bbf9d-f115-4bcd-8b7a-0e0be325d838-16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Mom and baby meet after mom wakes from medically-induced coma" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:495px src="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="An aerial view of the project gives a bird's-eye view of the newly installed wetland plants."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="An aerial view of the project gives a bird's-eye view of the newly installed wetland plants." data-c-credit=Provided></div></figure><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/d02ec810-9efc-4cf5-9312-3d3ac02af2b6-463A7633.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/d02ec810-9efc-4cf5-9312-3d3ac02af2b6-463A7633.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Plants installed at the Burbage Road project site include switchgrass, a perennial grass."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Plants installed at the Burbage Road project site include switchgrass, a perennial grass." data-c-credit=Provided></div></figure><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:451px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/df77fa73-46d4-4f66-a8e8-9e616924c6cd-463A7616.jpg?width=300&height=451&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/05/27/NSUS/df77fa73-46d4-4f66-a8e8-9e616924c6cd-463A7616.jpg?width=600&height=902&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Keenan Kramer, a restoration staff member with Environmental Concern, plants switchgrass along the edge of the wetland pond at the project site."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Keenan Kramer, a restoration staff member with Environmental Concern, plants switchgrass along the edge of the wetland pond at the project site." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County.  </p><p class=gnt_ar_b_p>Environmental Concern Inc., an environmental contractor based in Maryland, is completing the final plantings at an innovative restoration project along Burbage Road near Frankford, with some assistance from volunteers. The site includes two constructed freshwater wetlands that cover just under 2 acres, a nearly 2-acre native meadow habitat and about 7 acres of native hardwood forest on county-owned land. </p><p class=gnt_ar_b_p>The project is a cooperative effort among the Delaware Center for the Inland Bays, Sussex County government and the Sussex Conservation District. The property, which covers a total of 20 acres next to Blackwater Creek, a tributary of Little Assawoman Bay, will no longer be used as fertilized cropland. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We are honored to work with the Center for the Inland Bays on the design and construction of the Burbage Road water quality improvement project,” said SCD District Coordinator David Baird. “This project will provide an ideal habitat for native and migratory wildlife while improving the Inland Bays water quality by filtering nutrients and sediment.” </p><p class=gnt_ar_b_p>Sussex County, which owns the property and funded the effort, hopes to apply the restoration efforts to a stormwater credit program that is now under development. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“The county appreciates our continued relationship with the Center for the Inland Bays, and this project highlights the benefits of our partnership,” said County Administrator Todd F. Lawson. “By restoring the county’s property to its natural condition, these efforts will have exponential benefits to the water quality and health of the upper reaches of the Indian River and the Inlands Bays overall.” </p><p class=gnt_ar_b_p>As the vegetation takes root, the new habitats are expected to help fight climate change by capturing about 8.7 million pounds of atmospheric carbon over the next 20 years. The project also will stop about 170 pounds of nitrogen and four pounds of phosphorus pollution from reaching nearby waterways every year.  </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“We’re not just reforesting; we’re creating a more cohesive space for wildlife,” said Zachary Garmoe, the center’s science technician. “Right now, there are thousands of tiny trees in tubes that 10 years from now will be a forest that will also help improve water quality and sequester carbon from the atmosphere.”  </p><p class=gnt_ar_b_p>For more, visit inlandbays.org. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/ data-ss-t="Collaborations create innovative forest wetland project near Frankford" data-ss-d="A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F&text=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford%20-%20from%20Sussex%20Countian&body=Collaborations%20create%20innovative%20forest%20wetland%20project%20near%20Frankford%0A%0AA%20project%20to%20add%20native%20wetland%20vegetation%20that%20will%20restore%20natural%20habitat%20and%20improve%20water%20quality%20is%20taking%20root%20this%20month%20in%20Sussex%20County.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-sussex-C6467-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F&marketName=sussexcountian&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Sussex Countian - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.sussexcountian.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.sussexcountian.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.sussexcountian.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.sussexcountian.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.sussexcountian.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.sussexcountian.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.sussexcountian.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Georgetown class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.sussexcountian.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.sussexcountian.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.sussexcountian.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F&marketName=sussexcountian&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.sussexcountian.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.sussexcountian.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheSussexCountian/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/Sussex_Countian class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/thesussexcountian/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=https://sussexcountian.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.sussexcountian.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z343c41a59.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.sussexcountian.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2F2021%2F05%2F27%2Fcollaborations-create-innovative-forest-wetland-project-near-frankford%2F7474819002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.sussexcountian.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ruYBMmIFxfhUcRKNHdlG1B0BPv0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Collaborations create innovative forest wetland project near Frankford","description":"A project to add native wetland vegetation that will restore natural habitat and improve water quality is taking root this month in Sussex County.","url":"https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexcountian.com/story/news/2021/05/27/collaborations-create-innovative-forest-wetland-project-near-frankford/7474819002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?crop=1200,1200,x240,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg?crop=1599,900,x0,y148&width=1599&height=799&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-27T21:09:12Z","dateCreated":"2021-05-27T21:09:12Z","dateModified":"2021-05-27T21:09:12Z","articleSection":"news","publisher":{"@type":"Organization","name":"Sussex Countian","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/sussexcountian/images/site-nav-logo@2x.png"}},"author":["Delaware News Desk"],"keywords":["access:free","ssts:news","type:story","tag:Community Briefs","tag:Real Estate Industry","tag:Overall Positive","tag:Delaware","tag:Sussex County, DE","tag:Frankford, DE","tag:Environmental Conservation"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"sussexcountian.com:standard"},"metadata":"{\"id\":\"7474819002\",\"siteCode\":\"NSUS\",\"contentSourceCode\":\"NSUS\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NSUS/9925782e-8c7a-454c-8c89-5b97cf392f5f-DJI_0039.jpg","caption":"An aerial view of the project gives a bird's-eye view of the newly installed wetland plants.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NSUS/d02ec810-9efc-4cf5-9312-3d3ac02af2b6-463A7633.jpg","caption":"Plants installed at the Burbage Road project site include switchgrass, a perennial grass.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NSUS/df77fa73-46d4-4f66-a8e8-9e616924c6cd-463A7616.jpg","caption":"Keenan Kramer, a restoration staff member with Environmental Concern, plants switchgrass along the edge of the wetland pond at the project site.","copyrightHolder":"Provided"}]</script></body></html>