<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Lincoln traffic stop leads to discovery of heroin, cocaine</title><meta property=og:title content="Heroin, cocaine found in Lincoln traffic stop"/><link rel=amphtml href=https://amp.sussexcountian.com/amp/3317905001 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.sussexcountian.com /><link rel=preconnect href=https://user.sussexcountian.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.sussexcountian.com/NSUS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef70c7b2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/controls-4edfda22.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-50a21292.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-gcianalytics-999247ca.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-hls-0887d8c7.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-ima-a6d09a96.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/32b569a9-484c-4bbd-9215-cace53952f4e/b239d7a3-63eb-426a-88bf-73c8cea67fcb/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested."/><meta property=og:description content="29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested."/><meta property=fb:pages content=166945673473404 /><meta property=fb:app_id content=989448601475547 /><link rel=canonical href=https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/ /><meta property=og:url content=https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/ /><meta property=og:site_name content="Sussex Countian"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png?crop=197,111,x0,y75&width=197&height=111&format=pjpg&auto=webp"/><meta property=og:image:width content=197 /><meta property=og:image:height content=111 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png?crop=197,111,x0,y75&width=197&height=98&format=pjpg&auto=webp"/><meta name=twitter:site content=@sussexcountian /><meta name=twitter:creator content=@sussexcountian /><meta name=twitter:title content="Heroin, cocaine found in Lincoln traffic stop"/><meta name=twitter:description content="29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Sussex Countian" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 31.71"><path d="M-.21 21.2h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17C1.01 3.31 5.09.09 11.17.09c6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86C4.05 31.62.14 27.1-.21 21.2zm30.76.26V.69h2.87v20.5c0 5.65 3.04 7.9 8.34 7.9 5.04 0 8.25-2.26 8.25-7.9V.69h2.87v20.76c0 7.04-4.69 10.16-11.29 10.16-6.61-.08-11.04-3.2-11.04-10.15zm29.62-.26h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.69c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-8 .09-11.99-4.43-12.34-10.33zm29.62 0h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-7.99.09-11.9-4.43-12.25-10.33zM120.71.69h20.67v2.52h-17.81v10.95h16.33v2.43h-16.33v11.9h18.33v2.61h-21.1V.69h-.09zm39.7 14.86L150.51.7h3.3l8.25 12.86h.09L170.4.7h3.13l-9.82 14.94 10.25 15.46h-3.39l-8.6-13.46h-.09l-8.77 13.46h-3.21l10.51-15.55zM183.09.69h7.56v24.06h13.64v6.34h-21.2V.69zm26.23 0h7.56v30.4h-7.56V.69zm12.51 0h7.82l4.78 15.98a89.47 89.47 0 011.39 5.39h.09s.78-3.13 1.39-5.39L241.99.69h7.64l-9.99 30.4h-7.82L221.83.69zm32.92 0h7.56v30.4h-7.56V.69zm13.81 0h7.56l9.03 15.29c.43.87 2.08 3.91 2.08 3.91h.09s-.09-3.65-.09-4.69V.69h7.38v30.4h-7.56l-9.03-15.03a74.94 74.94 0 01-2.17-4.08h-.09s.09 3.91.09 4.95V31.1h-7.38V.69h.09zm35.19 26.85c-2.61-2.87-4.08-6.86-4.08-11.55 0-4.78 1.65-8.95 4.52-11.9C306.7 1.56 310.26 0 314.6 0c7.82 0 12.51 4.17 13.46 10.51h-7.3c-.52-2.43-2.61-4.34-5.91-4.34-5.04 0-7.56 4.17-7.56 9.73s2.87 9.73 7.64 9.73c4 0 6.25-2.61 6.6-5.3v-.09h-5.73v-5.56h12.68v16.33h-5.3l-.43-3.65c-2 3.13-4.95 4.34-8.6 4.34-4.32.09-7.89-1.47-10.4-4.16z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPMASTHEAD&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/sussexcountian/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPTOPNAVBAR&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-sussex-C6467-high_impact-news-local-crime-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Crime data-c-ssts=CRIME></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Heroin, cocaine found in Lincoln traffic stop</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published: 11:01 a.m. ET Aug. 7, 2020 Updated: 11:01 a.m. ET Aug. 7, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/ data-ss-t="Heroin, cocaine found in Lincoln traffic stop" data-ss-d="29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F&text=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop%20-%20from%20Sussex%20Countian&body=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop%0A%0A29-year-old%20Joshua%20Witty%20and%2046-year-old%20Angela%20R.%20Boone%2C%20both%20of%20Lincoln%2C%20arrested.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Telework tips: How to be more productive while working at home"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-sussex-C6467&#34;,&#34;pn&#34;:&#34;Sussex Countian&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;adac&#34;:&#34;gatehouse&#34;}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-08-06T13:32:15.15Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:62000,&#34;headline&#34;:&#34;How to work remotely and maximize productivity&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/32b569a9-484c-4bbd-9215-cace53952f4e/b239d7a3-63eb-426a-88bf-73c8cea67fcb/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;3307533001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/08/04/USAT/ceb843d4-3bdd-49b4-9096-d97f372935aa-2020_07_30_-_PS_-_Work_Remotely_and_Remain_Productive_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-08-06T13:34:51.58Z&#34;,&#34;keywords&#34;:&#34;Telecommuting,Do Not Syndicate,sponsoredLockoff - Microsoft - Teleconferencing,Microsoft Sponsorship - Teleconferencing&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/32b569a9-484c-4bbd-9215-cace53952f4e/b239d7a3-63eb-426a-88bf-73c8cea67fcb/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/08/06/telework-tips-how-more-productive-while-working-home/3307533001/&#34;},&#34;promoBrief&#34;:&#34;If you're working from home, here are some tips to maximize productivity and create an effective home workspace.&#34;,&#34;publishDate&#34;:&#34;2020-08-07T11:08:44.458Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;aaba8a5c-0c39-48f3-b9df-8de08d4291d5&#34;,&#34;name&#34;:&#34;Telecommuting&#34;},{&#34;id&#34;:&#34;0d7241c1-c262-4ccf-82ea-4c1efacfd6dd&#34;,&#34;name&#34;:&#34;Do Not Syndicate&#34;},{&#34;id&#34;:&#34;8c6c7071-5cf7-4ffa-b9cd-1072ca80fa06&#34;,&#34;name&#34;:&#34;sponsoredLockoff - Microsoft - Teleconferencing&#34;},{&#34;id&#34;:&#34;00af0c6e-7a72-4401-92a7-55064bef15f0&#34;,&#34;name&#34;:&#34;Microsoft Sponsorship - Teleconferencing&#34;}],&#34;title&#34;:&#34;Telework tips: How to be more productive while working at home&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/08/06/telework-tips-how-more-productive-while-working-home/3307533001/&#34;}"><img alt class=gnt_em_vp_img src="https://www.gannett-cdn.com/presto/2020/08/04/USAT/ceb843d4-3bdd-49b4-9096-d97f372935aa-2020_07_30_-_PS_-_Work_Remotely_and_Remain_Productive_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-g-r=vp_po elementtiming=ar-lead-image decoding=async /></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:300px src="https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png?width=198&height=300&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Joshua Witty"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Joshua Witty" data-c-credit="Delaware State Police"></div></figure><p class=gnt_ar_b_p>Delaware State Police arrested two people in Lincoln on drug charges. </p><p class=gnt_ar_b_p>Around 3 p.m. on Thursday, Aug. 5, a trooper on patrol in the area of Johnson Road and Front Street spotted a 2020 red Hyundai Elantra. A computer check found the car to be associated with a warrant out of the Milford Police Department. A traffic stop was initiated on Johnson Road and the car pulled into a residence. The trooper contacted the operator of the vehicle, 46-year-old Angela R. Boone, of Lincoln. </p><p class=gnt_ar_b_p>When the trooper returned to the patrol vehicle to conduct a computer check on Boone, the front seat passenger, later identified as 29-year-old Joshua Witty, of Lincoln, exited the car and attempted to walk away. He was instructed to return to the vehicle by the trooper and complied.</p><p class=gnt_ar_b_p>The computer check found Boone was wanted on multiple capiases and there was an active warrant for her arrest out of the Milford Police Department. Boone was taken into custody without incident and was being secured in the troopers’ patrol car when a second trooper arrived on the scene.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:300px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/08/07/NSUS/b0c38062-6c5c-4b58-85ec-e78d37200449-s2-265x300.png?width=265&height=300&fit=crop&format=pjpg&auto=webp" decoding=async alt="Angela R. Boone"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Angela R. Boone" data-c-credit="Delaware State Police"></div></figure><p class=gnt_ar_b_p>According to police, Witty exited the vehicle and police saw a large bulge in his waistband before he ran into a wooded area. As troopers attempted to take him into custody, he allegedly resisted arrest and threw something into the brush. After a brief struggle, Witty was taken into custody. </p><p class=gnt_ar_b_p>A search of the area found about three grams of heroin, 2.34 grams of marijuana and a bag containing "heroin wax folds packaged in bundles." In Witty's pant pocket, police found 13.27 grams of cocaine. </p><p class=gnt_ar_b_p>Drug paraphernalia was found in the car.</p><p class=gnt_ar_b_p>Witty was charged with two counts of possession with intent to deliver a controlled substance, tampering with physical evidence, resisting arrest, possession of drug paraphernalia and possession of marijuana. He was released on $12,610 unsecured bond.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-native-article_link-news-local-crime-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Boone was charged with breach of release, possession of drug paraphernalia, driving while suspended and other traffic offenses. She was committed to Delores J. Baylor Women’s Correctional Institution on $1,000 cash bond.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/ data-ss-t="Heroin, cocaine found in Lincoln traffic stop" data-ss-d="29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F&text=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop%20-%20from%20Sussex%20Countian&body=Heroin%2C%20cocaine%20found%20in%20Lincoln%20traffic%20stop%0A%0A29-year-old%20Joshua%20Witty%20and%2046-year-old%20Angela%20R.%20Boone%2C%20both%20of%20Lincoln%2C%20arrested.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-sussex-C6467-poster-news-local-crime-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F&marketName=sussexcountian&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-poster_scroll-news-local-crime-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_btf-news-local-crime-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Sussex Countian - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.sussexcountian.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.sussexcountian.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.sussexcountian.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.sussexcountian.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.sussexcountian.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.sussexcountian.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.sussexcountian.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.sussexcountian.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Georgetown class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.sussexcountian.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.sussexcountian.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.sussexcountian.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Fcrime%2F2020%2F08%2F07%2Flincoln-traffic-stop-leads-discovery-heroin-cocaine%2F3317905001%2F&marketName=sussexcountian&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://cm.sussexcountian.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.sussexcountian.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/TheSussexCountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/Sussex_Countian class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/thesussexcountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SCGG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.sussexcountian.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef70c7b2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3gxbbzssjpFykuGRPe4Psc7sbKQ.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Heroin, cocaine found in Lincoln traffic stop","description":"29-year-old Joshua Witty and 46-year-old Angela R. Boone, both of Lincoln, arrested.","url":"https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexcountian.com/story/news/crime/2020/08/07/lincoln-traffic-stop-leads-discovery-heroin-cocaine/3317905001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png?crop=197,197,x0,y30&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png?crop=197,111,x0,y75&width=197&height=98&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-08-07T15:01:11.753Z","dateCreated":"2020-08-07T15:01:11.753Z","dateModified":"2020-08-07T15:01:12.927Z","articleSection":"news","publisher":{"@type":"Organization","name":"Sussex Countian","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/sussexcountian/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Delaware News Desk"],"keywords":["ssts:news:crime","type:story","tag:Police","tag:Narcotics"],"metadata":"{\"id\":\"3317905001\",\"siteCode\":\"NSUS\",\"contentSourceCode\":\"NSUS\",\"ssts\":\"news:crime\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/07/NSUS/4b2231aa-b2ec-403a-83d9-3b10ee7d208b-Capture-3-198x300.png","caption":"Joshua Witty","copyrightHolder":"Delaware State Police"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/07/NSUS/b0c38062-6c5c-4b58-85ec-e78d37200449-s2-265x300.png","caption":"Angela R. Boone","copyrightHolder":"Delaware State Police"}]</script></body></html>