<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Western Sussex Boys and Girls Club storage building destroyed by fire</title><meta property=og:title content="Fire destroys Western Sussex Boys and Girls Club storage building"/><link rel=amphtml href=https://amp.sussexcountian.com/amp/3726634001 /><meta property=article:author content="Shannon Marvel McNaught"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.sussexcountian.com /><link rel=preconnect href=https://user.sussexcountian.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.sussexcountian.com/NSUS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f986af3c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-5aa8c51e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-4c420e9b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000."/><meta property=og:description content="The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000."/><meta property=fb:pages content=166945673473404 /><meta property=fb:app_id content=989448601475547 /><link rel=canonical href=https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/ /><meta property=og:url content=https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/ /><meta property=og:site_name content="Sussex Countian"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/22/NSUS/218b5a36-a8a9-4d25-b237-25400a4fc244-121542219_2812337858999126_7391630177737909829_n.jpg?crop=955,538,x0,y0&width=955&height=538&format=pjpg&auto=webp"/><meta property=og:image:width content=955 /><meta property=og:image:height content=538 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/22/NSUS/218b5a36-a8a9-4d25-b237-25400a4fc244-121542219_2812337858999126_7391630177737909829_n.jpg?crop=955,538,x0,y0&width=955&height=477&format=pjpg&auto=webp"/><meta name=twitter:site content=@sussexcountian /><meta name=twitter:creator content=@sussexcountian /><meta name=twitter:title content="Fire destroys Western Sussex Boys and Girls Club storage building"/><meta name=twitter:description content="The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Sussex Countian" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 31.71"><path d="M-.21 21.2h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17C1.01 3.31 5.09.09 11.17.09c6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86C4.05 31.62.14 27.1-.21 21.2zm30.76.26V.69h2.87v20.5c0 5.65 3.04 7.9 8.34 7.9 5.04 0 8.25-2.26 8.25-7.9V.69h2.87v20.76c0 7.04-4.69 10.16-11.29 10.16-6.61-.08-11.04-3.2-11.04-10.15zm29.62-.26h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.69c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-8 .09-11.99-4.43-12.34-10.33zm29.62 0h2.87c.26 5.13 3.82 8.08 9.47 8.08 4.43 0 7.82-2.26 7.82-6.34 0-4.26-2.87-5.3-9.38-6.6-5.65-1.13-9.56-2.78-9.56-8.17 0-4.86 4.08-8.08 10.16-8.08 6.78 0 10.16 3.65 10.68 8.86h-2.78c-.52-4.26-3.56-6.52-7.9-6.52-4.6 0-7.47 2.17-7.47 5.56 0 3.65 2.78 4.69 8.25 5.73 5.91 1.13 10.77 2.61 10.77 8.95 0 5.39-4.34 8.86-10.68 8.86-7.99.09-11.9-4.43-12.25-10.33zM120.71.69h20.67v2.52h-17.81v10.95h16.33v2.43h-16.33v11.9h18.33v2.61h-21.1V.69h-.09zm39.7 14.86L150.51.7h3.3l8.25 12.86h.09L170.4.7h3.13l-9.82 14.94 10.25 15.46h-3.39l-8.6-13.46h-.09l-8.77 13.46h-3.21l10.51-15.55zM183.09.69h7.56v24.06h13.64v6.34h-21.2V.69zm26.23 0h7.56v30.4h-7.56V.69zm12.51 0h7.82l4.78 15.98a89.47 89.47 0 011.39 5.39h.09s.78-3.13 1.39-5.39L241.99.69h7.64l-9.99 30.4h-7.82L221.83.69zm32.92 0h7.56v30.4h-7.56V.69zm13.81 0h7.56l9.03 15.29c.43.87 2.08 3.91 2.08 3.91h.09s-.09-3.65-.09-4.69V.69h7.38v30.4h-7.56l-9.03-15.03a74.94 74.94 0 01-2.17-4.08h-.09s.09 3.91.09 4.95V31.1h-7.38V.69h.09zm35.19 26.85c-2.61-2.87-4.08-6.86-4.08-11.55 0-4.78 1.65-8.95 4.52-11.9C306.7 1.56 310.26 0 314.6 0c7.82 0 12.51 4.17 13.46 10.51h-7.3c-.52-2.43-2.61-4.34-5.91-4.34-5.04 0-7.56 4.17-7.56 9.73s2.87 9.73 7.64 9.73c4 0 6.25-2.61 6.6-5.3v-.09h-5.73v-5.56h12.68v16.33h-5.3l-.43-3.65c-2 3.13-4.95 4.34-8.6 4.34-4.32.09-7.89-1.47-10.4-4.16z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/sussexcountian/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.sussexcountian.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-sussex-C6467-high_impact-news-fire-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Fire data-c-ssts=FIRE></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Fire destroys Western Sussex Boys and Girls Club storage building</h1><div class=gnt_ar_by><a href=/staff/5388544002/shannon-marvel-mcnaught/ class="gnt_ar_by_a gnt_ar_by_a__fi">Shannon Marvel McNaught</a><div class=gnt_ar_pb>Sussex Countian</div></div><div class=gnt_ar_dt aria-label="Published: 12:34 p.m. ET Oct. 22, 2020 Updated: 3:28 p.m. ET Oct. 22, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/ data-ss-t="Fire destroys Western Sussex Boys and Girls Club storage building" data-ss-d="The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F&text=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%20-%20from%20Sussex%20Countian&body=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%0A%0AThe%20state%20fire%20marshal%20said%20damage%20from%20the%20fire%20at%20the%20Boys%20and%20Girls%20Club%20storage%20building%20is%20estimated%20at%20%2450%2C000.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Home safety tips from firefighters"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-sussex-C6467&#34;,&#34;pn&#34;:&#34;Sussex Countian&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PSAL&#34;,&#34;createDate&#34;:&#34;2019-01-23T02:09:13Z&#34;,&#34;credit&#34;:&#34;Statesman Journal&#34;,&#34;duration&#34;:68475,&#34;headline&#34;:&#34;Home safety tips from firefighters&#34;,&#34;hlsURL&#34;:&#34;&#34;,&#34;id&#34;:&#34;2652950002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2019/01/23/PSAL/de3732bc-65ee-4591-bdf2-727a8a0313cf-Home_Safety_Tips_From_Firefighters_1-5c47c7c560b2e59c1a032c72_1_Jan_23_2019_2_03_00_poster.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2019-01-23T02:09:13Z&#34;,&#34;keywords&#34;:&#34;Fires,baseball&#34;,&#34;mp4URL&#34;:&#34;https://media.gannett-cdn.com/28911775001/28911775001_5992617247001_5992615345001.mp4&#34;,&#34;origin&#34;:&#34;Salem Statesman Journal&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.statesmanjournal.com/videos/news/2019/01/23/home-safety-tips-firefighters/2652950002/&#34;},&#34;promoBrief&#34;:&#34;Home fires continue to be a huge problem in the United States here are some of the best safety tips from firefighters.&#34;,&#34;propertyName&#34;:&#34;Salem&#34;,&#34;publishDate&#34;:&#34;2019-01-23T02:09:13Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0499f47a-ae37-47cb-b9e6-ed9e89c89973&#34;,&#34;name&#34;:&#34;Fires&#34;},{&#34;id&#34;:&#34;42ec64c9-2abc-46fc-bbad-00e6555ec4bc&#34;,&#34;name&#34;:&#34;baseball&#34;}],&#34;title&#34;:&#34;Home safety tips from firefighters&#34;,&#34;url&#34;:&#34;/videos/news/2019/01/23/home-safety-tips-firefighters/2652950002/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player" data-t-l=${tc}|tealplayer|playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2019/01/23/PSAL/de3732bc-65ee-4591-bdf2-727a8a0313cf-Home_Safety_Tips_From_Firefighters_1-5c47c7c560b2e59c1a032c72_1_Jan_23_2019_2_03_00_poster.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Home safety tips from firefighters" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vt data-c-et="Home safety tips from firefighters"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Home fires continue to be a huge problem in the United States here are some of the best safety tips from firefighters." data-c-credit="Statesman Journal"></div></aside><p class=gnt_ar_b_p>A fire destroyed a storage building at the Western Sussex Boys and Girls Club in Seaford.</p><p class=gnt_ar_b_p>FedEx employees from across the street reported the fire around 1:20 a.m. on Saturday, Oct. 17, the Seaford Volunteer Fire Department said. Police arrived at the Virginia Avenue property first and reported a building fully involved with fire.</p><p class=gnt_ar_b_p>Seaford, Laurel and Bridgeville fire departments worked for about two hours to extinguish the fire. The structure was not occupied and no one was injured.</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-fire/3727037001/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Western Sussex Boys and Girls Club storage building fire" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg3727037001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=3727037001><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/22/NSUS/0b21c723-362b-40e3-a646-258c9f50bc30-121584608_2812337832332462_826520670023819981_n.jpg?crop=955,538,x0,y0&width=660&height=372&format=pjpg&auto=webp" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=7><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Western Sussex Boys and Girls Club storage building fire" aria-label="The Seaford fire was caused by an electrical malfunction and caused $50,000 in damage."></div></a><p class=gnt_ar_b_p>The Delaware State Fire Marshal's Office investigated and determined the fire was due to an interior electrical malfunction. Damage is estimated at $50,000.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.sussexcountian.com/story/news/local/2020/10/22/millsboro-and-gumboro-christmas-parades-go-ahead-georgetown-cancels/3718300001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Christmas parade off in Georgetown, on in Millsboro and Gumboro</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.sussexcountian.com/story/news/crime/2020/10/22/two-charged-multiple-felony-thefts-sussex/3721048001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Two charged in string of thefts in Sussex County</a></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/ data-ss-t="Fire destroys Western Sussex Boys and Girls Club storage building" data-ss-d="The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F&text=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%20-%20from%20Sussex%20Countian&body=Fire%20destroys%20Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%0A%0AThe%20state%20fire%20marshal%20said%20damage%20from%20the%20fire%20at%20the%20Boys%20and%20Girls%20Club%20storage%20building%20is%20estimated%20at%20%2450%2C000.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-sussex-C6467-poster-news-fire-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F&marketName=sussexcountian&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-sussex-C6467-poster_scroll-news-fire-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_btf-news-fire-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Sussex Countian - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.sussexcountian.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.sussexcountian.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.sussexcountian.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.sussexcountian.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.sussexcountian.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.sussexcountian.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.sussexcountian.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Georgetown class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.sussexcountian.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.sussexcountian.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.sussexcountian.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.sussexcountian.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sussexcountian.com%2Fstory%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-destroyed-fire%2F3726634001%2F&marketName=sussexcountian&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.sussexcountian.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.sussexcountian.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/TheSussexCountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/Sussex_Countian class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/thesussexcountian/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SCGG&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.sussexcountian.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f986af3c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg3727037001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=7>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.sussexcountian.com/picture-gallery/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-fire/3727037001/ data-ss-t="Western Sussex Boys and Girls Club storage building fire" data-ss-d="The Seaford fire was caused by an electrical malfunction and caused $50,000 in damage."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=989448601475547&href=https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-fire%2F3727037001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-fire%2F3727037001%2F&text=Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%20fire&via=sussexcountian" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%20fire%20-%20from%20Sussex%20Countian&body=Western%20Sussex%20Boys%20and%20Girls%20Club%20storage%20building%20fire%0A%0AThe%20Seaford%20fire%20was%20caused%20by%20an%20electrical%20malfunction%20and%20caused%20%2450%2C000%20in%20damage.%0A%0ACheck%20out%20this%20story%20on%20sussexcountian.com%3A%20https%3A%2F%2Fwww.sussexcountian.com%2Fpicture-gallery%2Fnews%2Ffire%2F2020%2F10%2F22%2Fwestern-sussex-boys-and-girls-club-storage-building-fire%2F3727037001%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.sussexcountian.com/picture-gallery/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-fire/3727037001/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-de-sussex-C6467-leaderboard_gallery_companion-news-fire-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-de-sussex-C6467-poster_gallery_companion-news-fire-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z315f2a8a6.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3x4ap+3xnC4VtwHM3NieFIatZT8w.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/3727037001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Fire destroys Western Sussex Boys and Girls Club storage building","description":"The state fire marshal said damage from the fire at the Boys and Girls Club storage building is estimated at $50,000.","url":"https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sussexcountian.com/story/news/fire/2020/10/22/western-sussex-boys-and-girls-club-storage-building-destroyed-fire/3726634001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/22/NSUS/218b5a36-a8a9-4d25-b237-25400a4fc244-121542219_2812337858999126_7391630177737909829_n.jpg?crop=540,540,x144,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/22/NSUS/218b5a36-a8a9-4d25-b237-25400a4fc244-121542219_2812337858999126_7391630177737909829_n.jpg?crop=955,538,x0,y0&width=955&height=477&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-10-22T16:34:52Z","dateCreated":"2020-10-22T16:34:52Z","dateModified":"2020-10-22T19:28:30Z","articleSection":"news","publisher":{"@type":"Organization","name":"Sussex Countian","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/sussexcountian/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Shannon Marvel McNaught"],"keywords":["ssts:news:fire","type:story","tag:Seaford, DE"],"metadata":"{\"id\":\"3726634001\",\"siteCode\":\"NSUS\",\"contentSourceCode\":\"NSUS\",\"ssts\":\"news:fire\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Home safety tips from firefighters","description":"Home fires continue to be a huge problem in the United States here are some of the best safety tips from firefighters. Statesman Journal","thumbnailUrl":"https://www.gannett-cdn.com/presto/2019/01/23/PSAL/de3732bc-65ee-4591-bdf2-727a8a0313cf-Home_Safety_Tips_From_Firefighters_1-5c47c7c560b2e59c1a032c72_1_Jan_23_2019_2_03_00_poster.jpg?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2019-01-23T02:09:13Z"}]</script></body></html>